You may have received an advisory email with subject line "Everbridge Maintenance - New SMS Sender ID for the Philippines - 22 December 2025", but with no information in the email regarding the change itself. We apologize for the confusion. To see the full contents of the advisory, please refer to https://evbgcem.statuspage.io/incidents/pjjnmq8l0wx9.
Posted Dec 17, 2025 - 14:52 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 17, 2025 - 14:40 PST
Scheduled
As part of our ongoing effort to improve SMS message delivery to the Philippines, and as noted in our previous maintenance advisory about changes occurring in the Philippines (https://evbgcem.statuspage.io/incidents/9gjl057xdl5t), we will be changing our secondary SMS sender ID for this country.
PLANNED UPDATE Everbridge will change the existing secondary SMS sender ID for the Philippines from 22566554 to "EVBG".
WHEN Everbridge will make this sender ID change at:
Start: December 22, 2025 10:00 AM Eastern / 7:00 AM Pacific (15:00 UTC)
End: December 22, 2025 10:59 AM Eastern / 7:59 AM Pacific (15:59 UTC)
IMPACT Your message recipients will see the new sender ID on SMS messages your Organization sends to contacts in the Philippines after the above noted date and time. Please note that the sender ID being changed is one of two sender IDs that Everbridge uses for the Philippines; only the sender ID mentioned in this announcement is changing.
To inform your contacts about this change, we recommend you send an email notification with confirmation requested to the Philippines contacts, asking them to add an alias contact to their mobile device for this new sender ID. This will prevent their Everbridge notifications from being erroneously flagged as spam by their provider.