Everbridge Suite - Communication - *everbridge.eu

Incident Report for Everbridge

Resolved

This issue has been resolved with EU CEM Web Interface / iPaaS.

Case #: 786444
Posted Feb 24, 2026 - 19:02 PST

Investigating

We have identified a problem affecting the Europe CEM Web Interface / iPaaS. Our engineering team is investigating and working to resolve the issue.

Detail: Customers may not be able to send communications on Everbridge EU stack. There may be issues affecting iPaaS in Everbridge

Case #: 768444
Posted Feb 24, 2026 - 18:02 PST
This incident affected: Web Interface (Manager Portal) and Data Feeds (IPaaS).