CEM - Custom Reporting - *everbridge.net

Incident Report for Everbridge

Resolved

This issue has been resolved with Custom Reports.

Case #: 801943
Posted Apr 09, 2026 - 08:43 PDT

Update

Engineering is continuing to investigate the issue with Custom Reports.

UPDATE: Our engineering team is working on deploying a fix.

Case #: 801943
Posted Apr 09, 2026 - 08:35 PDT

Identified

Engineering is continuing to investigate the issue with Custom Reports.

UPDATE: Our engineering team has identified this issue and are working to resolve as quickly as possible.

Case #: 801943
Posted Apr 09, 2026 - 06:59 PDT

Investigating

We have identified a problem affecting Custom Reports. Our engineering team is investigating and working to resolve the issue.

Detail: Users may see a System error prompt when attempting to Preview or Download custom reports.

Case #: 801943
Posted Apr 09, 2026 - 06:31 PDT
This incident affected: Reporting (Reporting).