CEM - SMS - *everbridge.net

Incident Report for Everbridge

Resolved

This issue has been resolved with SMS.

Case #: 821236
Posted Jun 03, 2026 - 09:00 PDT

Identified

Engineering is continuing to investigate the issue with SMS.

UPDATE: Our Message delivery team have rectified the issue and are working directly with the impacted vendor.

Case #: 821236
Posted Jun 03, 2026 - 07:30 PDT

Investigating

We have identified a problem affecting SMS. Our engineering team is investigating and working to resolve the issue.

Detail: We found that there is an outage being experienced with one of the Everbridge SMS providers. Customers may notice delays and discrepancies sending and receiving SMS.

Case #: 821236
Posted Jun 03, 2026 - 07:15 PDT
This incident affected: Messaging (SMS).