CEM - Nixle Channels - *everbridge.net

Incident Report for Everbridge

Resolved

This issue has been resolved with Sending Messages from Nixle.

Case #:785169
Posted Feb 21, 2026 - 11:39 PST

Investigating

We have identified a problem affecting Sending Messages from Nixle. Our engineering team is investigating and working to resolve the issue.

Detail: Users may notice 'Queuing' and 'Pending' statuses when attempting to send Nixle messages.

Case #:785169
Posted Feb 21, 2026 - 11:38 PST
This incident affected: Messaging (Nixle Channels).