Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 15, 2026 - 16:00 PDT
Scheduled
This announcement affects you if you use Everbridge’s geocoding service for Contacts, Assets, or if you use VCC map from *.everbridge.eu.
Planned Update
We’re making an update to the underlying technology that supports geocoding and basemap display within our platform.
As part of this update, address lookup, coordinate matching, and map imagery will transition to a new location-services platform. This change is part of our ongoing work to maintain the reliability, accuracy, performance, and scalability of our services.
This update does not change how your message recipients experience your Everbridge notifications.
Impact to You
The update will occur automatically, and no action is required from you or your users. We do not expect any disruption to your service or changes to your existing workflows.
In some cases, you may notice minor differences in how addresses are matched or formatted, as well as subtle visual differences in basemap styling, labels, roads, boundaries, or points of interest. These differences reflect the data and presentation provided by the updated location-services platform and do not affect your existing configurations or operational processes.
Posted Sep 08, 2026 - 11:53 PDT
This scheduled maintenance affected: Contacts and Assets (Contact Uploads), Using API (REST API), and Web Interface (Manager Portal, Member Portal).