CEM - Member Portal - Events tab - *everbridge.net

Incident Report for Everbridge

Resolved

This issue has been resolved with Member Portal.

Case #: 822587
Posted Jun 07, 2026 - 09:04 PDT

Investigating

We have identified a problem affecting Member Portal Events tab. Our engineering team is investigating and working to resolve the issue.

Detail: Some customers may notice the Events tab in Member Portal is not loading the notification details.

Case #: 822587
Posted Jun 07, 2026 - 07:26 PDT
This incident affected: Web Interface (Member Portal).