CEM - Response Management - *everbridge.net

Incident Report for Everbridge

Resolved

Normal service has been restored, and users should no longer experience issue affecting Response Management. Our engineering teams will continue to monitor the environment.

Thank you for your patience while we worked to restore service.

Case #: 858349
Posted Sep 14, 2026 - 15:27 PDT

Investigating

We are investigating reports that some customers are experiencing issues affecting Response Management. Our engineering teams are actively working to identify the cause and restore normal service.

Detail: Some customers may encounter an error when loading the Response Management tab or see a pop-up in VCC indicating that the crisis-management layer could not be loaded.

Case #: 858349
Posted Sep 14, 2026 - 15:15 PDT
This incident affected: Messaging (Critical Events).