Everbridge Suite - Alert Creation - *everbridge.net & *everbridge.eu

Incident Report for Everbridge

Resolved

This incident has been resolved
Posted Dec 28, 2025 - 12:09 PST

Update

We are continuing to monitor for any further issues.
Posted Dec 28, 2025 - 11:27 PST

Monitoring

A fix has been implemented and we are monitoring the issue
Posted Dec 28, 2025 - 11:03 PST

Investigating

We have identified a problem affecting Alert Creation. Our engineering team is investigating and working to resolve the issue.

Detail: There may be issues sending some notification updates
Posted Dec 28, 2025 - 10:34 PST
This incident affected: Messaging (Incidents (VCC)) and Web Interface (Alerts (VCC)).