CEM - Everbridge Community SMS OTP - *everbridge.net

Incident Report for Everbridge

Resolved

This issue has been resolved with Everbridge Community SMS OTP.

Case #: 821236
Posted Jun 03, 2026 - 09:17 PDT

Investigating

We have identified a problem affecting the Everbridge Community SMS OTP. Our engineering team is investigating and working to resolve the issue.

Detail: Contacts may see issues when attempting to validate phone numbers on Everbridge Community or subscribing using SMS OTP.

Case #: 821236
Posted Jun 03, 2026 - 07:03 PDT
This incident affected: Web Interface (Everbridge Community).